WEBINAR RECORDING: Six Ways to Get Smarter with Your 2018 Fundraising Watch >>

"...OPPORTUNITY.CLOSE_DATE..." error preventing installation of Soapbox QuickStart for Salesforce packages


When attempting to install one of the Soapbox QuickStart for Salesforce packages, if the packages fail to install with the following error message displayed, it is likely due to Campaign Influence being enabled for your Salesforce instance:

"...The sort field: OPPORTUNITY.CLOSE_DATE is not a displayed field in the related list..."

 If this is the case, we recommend disabling Campaign Influence and attempting to reinstall the package.

Have more questions? Submit a request
Article is closed for comments.