Boost recurring donations this giving season with the new upsell prompt!Learn How >>

Why do I see "entity is deleted" on the confirmation page after registering for an Event?

updated

Problem:

As a front-end website user submitting an Event registration, I get a confirmation page message but also an error message that says "entity is deleted" (screenshot: http://www.screencast.com/t/RohNUfjB1NON).

Cause:

Salesforce can’t find the campaign associated with your Event because it has probably been deleted or does not exist.

Solution:

Login to the Soapbox Administrator and navigate to the Event in question. Click the Integration tab and then the Select link to match the Event to an existing campaign.

Have more questions? Submit a request
Article is closed for comments.