At Soapbox Engage, we're proud to offer a host of exceptional features to enhance your event management experience. One such feature is the ability to enable a shopping cart for streamlined registration processes. However, if you've enabled the shopping cart feature and notice missing sections in your Messages tab, here's what you need to know:
Problem
Confirmation Email, Redirect After Registration, or RSVP Confirmation Page Message sections are not visible in your Messages tab.
Cause
If your configuration mirrors the below, then you will not be able to view those missing sections in the messages tab.
- Shopping cart feature enabled under Event Global Config > Shopping Cart = True
- Events app > (Event) > Reservation Info tab > Enable Shopping Cart = Yes or Global Config
Solution
For situations where you need a single event to have either a Confirmation Email, Redirect After Registration, or RSVP Confirmation Page Message sections:
- Navigate to the Event > Reservation Info tab > Enable Shopping Cart = “No”
This will turn off the shopping cart experience for that single event and allow you access to edit those additional areas.
Should you require further assistance or clarification on managing Soapbox Engage features, don't hesitate to reach out to our support team. We're here to help you make the most of your event management journey with Soapbox Engage.